FAQ

Is it possible to use XAMPP/WAMP or LAMP?

No, Open-LIMS does not run in these environments.

Last update on 22nd December 2011 by Webmaster.

Go back