News

PHP-errors in the current version

1st March 2013 11:25 by Webmaster

The current version causes PHP-errors in some environments. To avoid these errors, it is important to set „Date.timezone“ in the php.ini file. You'll find the possible values for this configuration option here: http://www.php.net/manual/en/timezones.php.
More over it is necessary to disable PHP-warnings due to some unclean code.

These two issues will be fixed in the next version (0.4), scheduled for Summer 2013.

Go back